Back to overview
Maintenance

On Monday 02.02.2026 there will be planned electronical maintenance in place where Node 1 is hosted.

Feb 01 at 08:30pm HST  –  Feb 01 at 11:47pm HST
Affected services
Node 1 - Germany

Resolved
Feb 01 at 11:48pm HST

Maintenance ended.

Created
Feb 01 at 08:30pm HST

On Monday 02.02.2026 there will be planned electronical maintenance in place Therefore all webservers of eclipsesystems will be inaccessible.
Node 1 will be down, Node 2 and 3 unaffected but costumers will temporarily lose control over their servers hosted on said nodes.